Zero-Touch Enrollment Issue
Incident Report for WeGuard
Resolved
Please get in touch with your device reseller or Samsung to push One UI 6.1 binary that includes the Google Play Service (GmsCore) app to fix this issue. The One UI 6.1 binary from Samsung will be available as a software update to the affected devices.

For more details please refer to: https://docs.samsungknox.com/admin/knox-platform-for-enterprise/kbas/kba-1120-unable-to-enroll-device-with-zero-touch-enrollment/
Posted Dec 31, 2023 - 20:56 UTC
Update
Update from Google:

Samsung is actively investigating the issue and working on a fix. In the meantime, we recommend contacting the Samsung support team(https://docs.samsungknox.com/admin/knox-platform-for-enterprise/kbas/kba-1120-unable-to-enroll-device-with-zero-touch-enrollment/) for further assistance. They can provide additional troubleshooting steps and keep you updated on the progress of the fix.

We appreciate your patience and understanding while this issue is being resolved. We will continue to monitor the situation and provide updates as they become available.
Posted Dec 21, 2023 - 22:01 UTC
Update
Update on Zero Touch Enrollment (ZTE) Issue with Select Samsung Devices

We want to provide you with the latest update on the ongoing issues related to Google Zero Touch Enrollment (ZTE), particularly affecting certain Samsung models. As previously mentioned, users have been encountering an error message stating, “Can’t finish Setup. Zero-touch enrollment isn’t available. Check your internet connection and try again,” even when connected to mobile data or Wi-Fi.

To date, we have not received any additional updates from Google's team regarding a resolution to this issue. However, we want to assure you that we are in constant communication with Google and are actively seeking more information and a timely resolution.

We understand the importance of the Zero Touch Enrollment feature for the seamless management of your devices and apologize for any inconvenience this may have caused. Our team is committed to providing you with the most current information as soon as it becomes available.

For those interested in more details and community discussions around this issue, we encourage you to visit the following link: https://www.androidenterprise.community/t5/general-discussions/zero-touch-registration-is-not-available/td-p/1256. This public-facing discussion may provide additional insights and updates.

In the meantime, we recommend the following steps:

- Stay Informed: Keep an eye on our status page for real-time updates.
- Temporary Workarounds: Consider using alternative enrollment methods if urgent.
- Support: If you're facing significant operational disruptions, please contact our support team for assistance.

Your patience and understanding are greatly appreciated as we work through this issue. We are dedicated to ensuring the reliability and functionality of our UEM platform and will continue to keep you informed of any developments.
Posted Dec 17, 2023 - 19:00 UTC
Investigating
From Google: We have had reports that customers are having trouble enrolling their devices in zero-touch. This is happening on a few OEMs especially Samsung. The screen prompts, “Can’t finish Setup Zero-touch enrollment isn’t available. Check your internet connection and try again.” The error is noticed even if you are connected to mobile data or wifi.

The Google Team is aware of this issue and working on it. We will keep you posted as soon as we hear from them.
Posted Dec 16, 2023 - 22:21 UTC
This incident affected: Enrollment - Google Android Zero-touch.