Migrating to 2.0 Temporary issues with new portal

Incident Report for WeGuard

Resolved

The issue was identified and fixed.

New Portal 2.0 -> https://weguard.ai
Legacy Portal -> https://cloud.weguard.ai
Posted May 13, 2026 - 11:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2026 - 11:37 UTC

Investigating

Migrating to 2.0 Temporary issues with new portal .
https://cloud.weguard.ai is fully functional
Posted May 13, 2026 - 11:26 UTC
This incident affected: Management Portal.