Portal (weguard.ai) is currently down. We are investigating the issue.

Incident Report for WeGuard

Resolved

An internal configuration issue within our hosting infrastructure affected the availability of these services. The issue was identified and corrected by our engineering team. The service is fully restored and verified. Additional safeguards and monitoring have been put in place to prevent recurrence
Posted Sep 14, 2026 - 20:16 UTC

Update

Fix is applied and weguard.ai is up now
Posted Sep 14, 2026 - 20:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2026 - 20:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 14, 2026 - 20:06 UTC

Update

We are continuing to investigate this issue.
Posted Sep 14, 2026 - 19:39 UTC

Investigating

We are currently investigating this issue.
Posted Sep 14, 2026 - 19:39 UTC
This incident affected: Management Portal.