A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2025 - 09:57 UTC
Update
Dear Customers,
The issue affecting our real-time presence awareness services has been identified and partially mitigated. Real-time device connectivity and communication have now been restored for the most part, and services are functioning as expected.
However, our engineering team is continuing to closely monitor the system to ensure full stability and prevent recurrence.
We will provide a final update once the issue is fully resolved.
Thank you for your continued patience and understanding.
Posted Jul 06, 2025 - 09:31 UTC
Investigating
Dear Customers,
We are currently experiencing a downtime with our real-time presence awareness services, which is impacting device communication and real-time connectivity.
As a result:
1. Devices may appear offline in the management console. 2. No new requests or actions (e.g., policy updates, commands) will be accepted or processed during this period.
Our engineering team is actively working on the issue and will restore normal service as quickly as possible.
We sincerely apologise for the inconvenience and appreciate your patience and understanding.