Degraded Performance - Management Portal Access

Incident Report for WeGuard

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 15:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2026 - 13:38 UTC

Identified

We identified the issue and applied a patch. Service has remained stable since, and the temporary spike has been resolved.
Posted Apr 14, 2026 - 13:38 UTC

Investigating

We are currently experiencing intermittent slowness when accessing the Management Portal. Our team is actively investigating the issue and working to restore normal performance. We will provide updates as more information becomes available.
Posted Apr 14, 2026 - 13:23 UTC
This incident affected: APIs and Management Portal.