Weguard Portal – Access Issues

Incident Report for WeGuard

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 15:45 UTC

Monitoring

A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor.
Posted Nov 18, 2025 - 14:52 UTC

Update

We are continuing to work on a fix for this issue.

Alternative access (unaffected by this incident):
🌐 https://cloud.weguard.io
Posted Nov 18, 2025 - 14:31 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 13:44 UTC

Identified

The Cloudflare team has identified the root cause of the network outage and is actively working on restoring full service.

We’re monitoring the situation closely and will continue to keep you updated.

Thank you for your patience!

Alternative access (unaffected by this incident):
🌐 https://cloud.weguard.io
Posted Nov 18, 2025 - 13:43 UTC

Investigating

We are currently experiencing intermittent issues due to a Cloudflare network outage.

We apologize for the inconvenience this may cause.

In the meantime, please feel free to access our service via:
🌐 https://cloud.weguard.io


Thank you for your patience and understanding.
Posted Nov 18, 2025 - 12:30 UTC
This incident affected: Management Portal.